Follow

Using Audacity

Now that we have talked about standards, digital files and copyright issues, it is time to get started with the program.  The program is located in the multimedia folder of the application launcher or can be accessed in the Audacity folder, which is located in the program files folder on the hard drive.  Figure 1 (below) is a screenshot that shows you the main recording and playback buttons.  Play, pause, record and stop are the basic functions of the program; skip to start and skip to end allow you to go to the beginning or end of the track, respectively. 

(Figure 1- basic functions of Audacity) 

 

Audacity’s menu bar contains some familiar tasks and some that you may not have heard of before. Here are the most common tasks listed under each menu:


• File menu: change properties of the project
      o Open a file, close a file, create a new file, save a file or project and export a            file in a different format.
• Edit menu: modify the recorded media
      o Cut, copy or paste parts of a file, delete part of a file or change the program         preferences.
• View menu: control what part of the file you can see on the screen
      o Zoom in or out for a selection, change the location of the toolbars, undo                 multiple steps at once or change the display information for the length of the track.
• Project menu: modify the file’s tracks and associated properties
     o Add or remove tracks, add time lines or change names of tracks, align tracks or import multimedia sound files into the program.
• Generate menu: add background noise
     o Add a moment of silence, white noise or a tone.
• Effect menu: adds an effect to the selected part of the project
     o Have a voice echo, change the pitch and tone, fade in or out, change the speed, amplify the sound or remove background noise.
• Analyze menu: view statistics about the project or find components

     o Locate the beat (if musical) or silence, or plot decibel readings.

• Help menu: general assistance with the program
     o Determine version number and program info, browse help contents.

 

Recording a simple file
Audacity makes recording simple. Plug in your headset to the computer so we can practice creating a voice recording. If using this program with students, it is recommended that students have a headset and microphone so that they won’t receive audio interference from others in the class.
During regular use, it is recommended that you type a transcript of what you plan on saying. If you are like most people, it is much easier to read from a transcript than to speak off the top of your head. This method will also allow you to pass out the transcript to any audience members with hearing difficulties.


Activity: Think about an unforgettable experience from a fun vacation. Click the record button and speak clearly and slowly into the microphone. Hit the stop button, and listen to your voice by clicking the play button. The circled buttons shown below in figure 2 are what you will use for this step.

    

(figure 2- Audacity’s basic controls)

How did you sound? And what were those strange blue marks that appeared in the program? Let’s look below at figure 3 to help us understand what is happening:

(figure 3: Waveform view and description)


The default view (with the blue bars) is known as the Waveform view. While you speak you can see the sound waves as they are processed by the computer and converted to a digital audio file. This is helpful for editing purposes- you can usually find the “break” in a conversation after someone asks a question in case you need to edit or cut that person’s response.
Pretend that you need to add some additional information to your recording. Let’s say that you wanted to finish your funny vacation story. This is one instance where Audacity is really different from a tape recorder. On a tape recorder, you would simply press “Record” and the new recording would be directly after the first recording. In Audacity, if you click the stop button and then press record, your voice recording will now be saved on a separate track in the same project.
A track is a recorded line, and the project can contain many tracks. A music producer would add the single tracks (drums, vocals, and guitar) together to produce a song. While this is a good idea for the music industry, having multiple people speak at the same time (multiple tracks) would be hard to distinguish. To avoid working with multiple tracks, click the pause button after a recording if you plan on recording more data very soon.


Activity: Practice creating multiple programs within the same audio project (file). Try both methods- hit the pause button in the middle of the story, and then try to click stop and hit the record button again. Look at the differences illustrated below in figures 4 and 5:

(figure 4: recording dual tracks by stopping the original recording)

(figure 5: recording single tracks by pausing a recording)

 

Editing a file

If you look closely, you will notice that track one in figure 4 looks similar to the first part of the track in figure 5. Users can easily cut, copy and paste a track or part of a track onto an existing track or new track. This is a useful feature when it is necessary to merge or separate tracks. There are three ways to do this- but first you must select the part of the track to be modified. Point, click and drag over part of the track until it is highlighted dark gray. Then you can use the edit menu, use keyboard shortcuts (Ctrl + X, C or V) or use the editing icons (shown in figure 7) to modify the selected data.

(figure 6: highlighting data to be modified)

 

(figure 7: tools to modify a track or part of a track)

 

(figure 8: additional modification tools)

 

Adding effects to a project

The controls reviewed thus far are simple ways to record sound and edit recordings. Audacity does have some features that can be used to make your project sound better. These features are mostly found under the generate and effect menus. We will practice integrating a few of these effects and sounds. Spend some time reviewing the sounds so you know what each effect can do for your audio recordings.
Activity: Imagine that you wanted to ask someone a few interview questions, but wanted to record the questions together on the same audio track. How would they know when to respond or have time to fit their response between questions?
Ask a few questions on the same track. Stop the recording and left click between two questions. Click Generate / Silence… and create 3 seconds of silence. Click OK. You will now see a skinny line inserted where the cursor was.
But what if you wanted your students to only insert a response to certain questions, or you wanted to catch their attention after a particular question? You can insert a tone or white noise. Left click between two questions. Click Generate / Tone… and create 1 second of a tone. Click OK. Try inserting white noise by clicking in a different part of the track.


(figure 9- generating noise or silence)


Activity: How can you make your track sound more like a radio commercial? We can add effects, like fading in or out, or even an echo, to parts of the track. Start by selecting part of a track- point, click and drag over someone’s voice or part of a recording. Click Effect / Fade in to have someone’s voice fade in. On your own, try to fade out a different part of the track and add another effect from the menu. Any option followed by an ellipsis (…) means that you will have to choose additional options, such as duration, pitch or the number of times to perform a function, like repeating a phrase.


(figure 10- using effects to enhance recordings)

 

Saving and exporting projects

Now that you know how to create unique audio files, it is important to save the file in a format that you can open at a later point. Audacity files are saved as projects by default, with the file extension .aup. This means that Audacity is the only program that can open this file at a later time. If you plan on finishing a file on the same computer, use the Save or Save as… options located in the File menu. However, if you have a finished project and want to play it on another computer or mp3 player, you will need to export the file to a different format.
Audacity lets you export your file into three different formats- waveform audio (.wav), MPEG audio layer 3 (.mp3) and Vorbis / Ogg Vorbis (.ogg). It is recommended that you export your project as a .wav file or .mp3 file. These two common formats are compatible with Windows Media Player, QuickTime and WinAmp, which are three common multimedia players. NOTE: to save a file as an .mp3, you need to download a LAME encoder. LAME encoders are free downloads found on the Internet (with links on Audacity’s site) but Audacity does not want to package this file with the program to make sure that it does not infringe upon the rights of any patent holders.
Depending on the length of your recording, you may need to convert it to an .mp3 file. A 60 second .mp3 file will be about 1 megabyte in size, while a .wav file the same length will be about 5 megabytes in size. Another benefit to .mp3 files is that you can encode them- which means you can add the artist’s name, genre and other data about the file.
Activity: Try to export a file as a .wav and .mp3 file. Click File / Export as WAV… and then File / Export as MP3…. Follow the prompts and save each file to your desktop. If you have multiple tracks, you will get a warning message saying that your tracks will be compressed. Click OK. Then, attempt to open each file with Windows Media Player to see if it will work.

 

Additional resources

Here are some additional resources you can use to become more proficient with Audacity:


• Audacity’s tutorial page: http://audacity.sourceforge.net/help/tutorials This page contains various tutorials for the program, including those developed by the company and some created by individuals who use the program.


• Audacity’s Help section: In the program, click Help / Contents... for a searchable help guide with illustrations.


• Audacity download page: http://audacity.sourceforge.net/download/ Go to this page to download Audacity on your home computer. It works with Windows, Mac OS X and Linux.

Was this article helpful?
0 out of 0 found this helpful


If you still have more questions on this topic...